Форум чувствителен к блокираторам рекламы (Adblock Plus и прочим). Изображения могут некорректно загружаться и отображаться. Для комфортного просмотра отключите блокиратор и обновите страницу CTRL+F5.

Dash & Cam - Форум для обсуждения видеорегистраторов и экшн-камер

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.



Thieye T5 (Ambarella A12LS75+IMX117)

Сообщений 211 страница 240 из 326

1

Официальные прошивки: http://www.thieye.com/support.html

Убедительная просьба, не расшаривать по другим ресурсам. Надеюсь на понимание...
Please do not share it with other resources. Hope for understanding...

1. Модифицированная прошивка: Thieye T5 Protune TEST-1
2. Модифицированная прошивка: Thieye T5 Protune TEST-2 (High Bitrate)
3. Модифицированная прошивка: Thieye T5 Protune MOD-4
4. Модифицированная прошивка: Thieye T5 Gamma-9 BLC
5. Модифицированная прошивка: ThiEYE T5&T5e_V5.0 (170401)+MIC - MOD-2
6. Модифицированная прошивка: ThiEYE T5&T5e_V5.0 (170401)+MIC - MOD-5
7. Модифицированная прошивка: Lamax X10 Taurus v1.1 (клон Т5) MOD-1
8. Модифицированная прошивка: Lamax X10 Taurus v1.1 (клон Т5) MOD-6
9. Модифицированная прошивка: Lamax X10 Taurus v1.1 (клон Т5) MOD-7+PROTUNE
10.Модифицированная прошивка: Lamax X10 Taurus v1.1 (клон Т5) MOD-8+PROTUNE
11.Модифицированная прошивка: Thieye T5 Protune TEST-3 (NON MIC)
12.Модифицированная прошивка: Thieye T5 Protune MOD-1 (170628) [MIC]
13.Модифицированная прошивка: Thieye T5 Protune MOD-4 (170628) [MIC] Обновлено!!!

http://s5.uploads.ru/t/1QHEF.jpg

Характеристики

Чипсет: Ambarella A12LS75
Сенсор: 1/2.3" Sony IMX117 (12Мп)
ЖК-дисплей: 2.0" (320x240)
Объектив: f=3mm, F2.8 (DFOV=170°, HFOV=120°, VFOV=89°)
Языки: Английский, русский и другие
Разрешение видео: 4K@30fps, 2.7K@60/30fps, 1920X1080@100/60/30fps, 1280X720@200fps
Разрешение фото: 12Mп / 8Mп
Поддержка карт памяти: Микро SD, class 10 (до 64Гб), UHS-1
Батарея: 1100 мАч, 3,7в
Габариты: 61 * 42 * 23 (33 с объективом) mm
Аналоговый видео выход на USB разьеме - есть (pin 4)
Режим видеорегистратора - есть
Переворот изображения - нет

+2

211

Димон
была проблема после перепрошивки.
Короче надо грохнуть на карте ВСЕ папки.
Там где-то сохраняются настройки от предыдущего запаривания. И после перепрошивки что-то идет не так, со старыми настойками на карте не парится в упор.
Это раз... А два запаривание происходит на пониженной мощности (в целях безопасности)
т.е. кнопочку надо в процессе запаривания держать вплотную к камере.

Ну у меня тоже не всегда получается с первого раза...
Я так и не понял КОГДА надо нажимать кнопочку на пультике ;)
Так что жму ее пока идет процесс примерно раз в три секунды...

Отредактировано v_max (2017-07-26 20:02:03)

0

212

v_max

v_max написал(а):

Димон
была проблема после перепрошивки.
Короче надо грохнуть на карте ВСЕ папки.
Там где-то сохраняются настройки от предыдущего запаривания. И после перепрошивки что-то идет не так, со старыми настойками на карте не парится в упор.
Это раз... А два запаривание происходит на пониженной мощности (в целях безопасности)
т.е. кнопочку надо в процессе запаривания держать вплотную к камере.

Ну у меня тоже не всегда получается с первого раза...
Я так и не понял КОГДА надо нажимать кнопочку на пультике
Так что жму ее пока идет процесс примерно раз в три секунды...

Отредактировано v_max (2017-07-26 22:02:03)

без изменений . один раз зависло.  :(

0

213

Димон написал(а):

без изменений . один раз зависло.

Отвисает по таймауту секунд через 30...
Мож у вас терпения не хватает... паринг долгий процесс..
Это раз а второе... ЗАЖАТЬ и подержать (секунды 3) кнопку на пультике не забыли
(в момент начала паринга камерой)

0

214

Снято на МОДе #13...
RAW video & photo:
https://cloud.mail.ru/public/4kxG/9CkTE67u1
http://sd.uploads.ru/t/n5r7J.jpg http://sg.uploads.ru/t/ckdNQ.jpg http://s4.uploads.ru/t/7Jqm3.jpg

0

215

с насыщенностью перебор, и баланс белого уходит в желтый.

0

216

Kiriexa написал(а):

с насыщенностью перебор, и баланс белого уходит в желтый.

Как скажете. Сток в свободном доступе...
http://s3.uploads.ru/t/S5dGz.jpg
Для напоминания...
Во-первых, альтернатива не есть конечный вариант. Эксперименты продолжаются.
Во-вторых, сток никто не отменял. Можно пользоваться только им.
В-третьих, я ограничен инструментарием. Что нашёл из настроек, с тем и работаю.
Амбарелла инструкций и SDK направо и налево не раздаёт как бы.
В-четвёртых, для объективного подхода снимите видео на стоке, установите МОД и снимите видео снова.
Скриншоты и видео можете отправить мне.
Как бы обратной связи от народа не дождёшься. А обидеть "художника" легко...)
В-пятых, недовольные будут всегда (это как водится), а вот с обратной связью худо обстоит дело...

Критику и замечания принимаю, но только в конструктивном ключе...
То есть сравнение со стоком, видео+скрины, грамотное описание сравнения и т.д...

0

217

v_max написал(а):

Отвисает по таймауту секунд через 30...
Мож у вас терпения не хватает... паринг долгий процесс..
Это раз а второе... ЗАЖАТЬ и подержать (секунды 3) кнопку на пультике не забыли
(в момент начала паринга камерой)

пишет ошибка блютуз пара.

у кого кнопка работает поделитесь ссылкой на али

Отредактировано Димон (2017-07-31 17:57:14)

0

218

Димон написал(а):

у кого кнопка работает поделитесь ссылкой на али

Свою брал на банггуде. Работает как часы.
https://www.banggood.com/Original-Bluet … 18201309V4

0

219

Привет.
Можешь пожалуйста в 11 моде поправить ББ. Картинка уходит в фиолетовый слегка. И пересобрать ее обратно для UN5 без микрофона. В остальном вроде косяков никаких нет в ней. 4к пишет, не глючит, настройки и дата не слетают.

0

220

Roman написал(а):

Картинка уходит в фиолетовый слегка

Повторюсь:

Kaliningrad написал(а):

Критику и замечания принимаю, но только в конструктивном ключе...
То есть сравнение со стоком, видео+скрины, грамотное описание сравнения и т.д...

Проясните суть "фиолетовости". Посмотрю, оценю стóит ли и при наличии свободного времени сделаю...

А вообще я не планировал индивидуального подхода...)
У всех нас разные мониторы, разные калибровки, разное восприятие цвета и ощущение оного.
Всем не угодишь. Это просто невозможно...
Вчера товарищ выше написал про "желтизну", не показав её и исчез.
В ответ ему приведены факты и оставлены им так же без ответа.
Какая обратная связь, такой и результат...
Это просто к слову...

0

221

Моя ThiEYE T5e Ext MIC прошивка TI/UN7-170401-V5.0 уходит в расфокус при нагреве точно как пишет amanieux тут https://dashcamtalk.com/forum/threads/n … ost-352978

https://www.youtube.com/watch?v=30inRawddTc

Отредактировано AlexDriveBY (2017-08-01 16:30:15)

0

222

AlexDriveBY написал(а):

уходит в расфокус при нагреве точно как пишет amanieux тут https://dashcamtalk.com/forum/threads/n … ost-352978

Это неудивительно...
Пластиковый холдер и плотная компоновка с никакущим теплоотводом своё дело делают...

0

223

Kaliningrad написал(а):

Пластиковый холдер и плотная компоновка с никакущим теплоотводом своё дело делают...

Что делать? Что конкретно менять?

0

224

AlexDriveBY написал(а):

Что делать? Что конкретно менять?

Камера греется, факт. Апгрейд неизбежен...
Пластиковый холдер менять на метал, иного не дано...
Имитация радиатора из тончайшего крашеного металла не выполняет своей роли.
Зазор между процессором и радиатором около 1мм. Это хорошо заметно по пятну пасты.
Установил латунный радиатор 15х15мм толщиной 1мм. Думаю, хуже не станет...
http://sg.uploads.ru/t/J2RtP.jpg http://s8.uploads.ru/t/x1j5Z.jpg
По сути, теплообмен теперь идёт в сторону дисплея и обратно.
Более никак не разрулить. Плотная компоновка и замкнутая система...

0

225

Kaliningrad
я здесь)
автоколор в фотошопе не всегда корректно работает, но по коже человека да и по асфальту сразу бросается завал
баланса белого в теплый цвет, кожа людей не естественная. Выложу скрин из ведофрагмента с прошивки,
и отредактированную в лайтруме немного. Я Вас не хотел обидеть, просто указал, как я думаю на ошибку баланса белого.
Все остальное в прошивке устраивает. И еще один вопрос если переходить на оригинальную прошивку,
можно так же ее на флешку скинуть и перепрошиться, кирпич не получу?
http://sd.uploads.ru/t/6RMXv.png http://s1.uploads.ru/t/REMIv.jpg

Отредактировано Kiriexa (2017-08-01 22:22:18)

+1

226

Kiriexa написал(а):

автоколор в фотошопе не всегда корректно работает

Ну, я сам грешу поправить по своему вкусу после PS...) Это нормально...
Я вообще люблю киношную картинку а-ля кросс-процессинг:
http://s4.uploads.ru/t/b5zkJ.jpg
Такое реально получать внутрикамерно с помощью фильтров и сценариев, НО...
...сколько людей, столько и взглядов на АБСОЛЮТНОСТЬ ББ...)

Kiriexa написал(а):

я Вас не хотел обидеть, просто указал, как я думаю на ошибку баланса белого.

Мне не до обид, помощников и тестеров мало. У меня на всё времени просто не хватает.
Бываю резок временами. Извиняйте, я тоже человек...)
У меня на данный момент в доводке 5 гаджетов, разрываюсь как могу...

Я реально с Vibrance перебрал, о чём уже писал ранее.
Поэтому, чуток убрав насыщенность, получаем самое то...)
А если с Протьюн прошивку гоняем, то тут я вобще не парюсь.
Всё равно в монтажке гнать...

Kiriexa написал(а):

И еще один вопрос если переходить на оригинальную прошивку,
можно так же ее на флешку скинуть и перепрошиться, кирпич не получу?

Должно быть всё в норме. Кирпич бывал, если не от своей версии устанавливать.
Но восстановление есть трата 2-ух минут и переживать по этому поводу не стОит...

0

227

TI/UN7-170628-V5.0
Какие вообще разрешения стоит использовать?
Попробовал FOV Medium, 1920x1080 120P 16:9 - ужас, позорна лесенка по краям объектов.
http://s6.uploads.ru/t/E9W1D.jpg

Отредактировано AlexDriveBY (2017-08-02 11:47:32)

0

228

AlexDriveBY написал(а):

Какие вообще разрешения стоит использовать?
Попробовал FOV Medium, 1920x1080 120P 16:9 - ужас, позорна лесенка по краям объектов.

Этот режим адекватно не реализован ни в  одной камере на А9...А12.
Рабочие все режимы от 1080р 30...60fps и более высокие разрешения.
Режим FOV просто игрушка. Это цифровой зум, не более того.
Ничего общего с изменением угла в зависимости от используемой площади сенсора не имеет.

0

229

Kaliningrad написал(а):

Этот режим адекватно не реализован ни в  одной камере на А9...А12.

Есть у меня одна камера на А12+IMX117 с сырой прошивкой, где 1080p100 пишет пиксель в пиксель (кроп по центру матрицы)...

+1

230

nutsey написал(а):

Есть у меня одна камера на А12+IMX117 с сырой прошивкой, где 1080p100 пишет пиксель в пиксель (кроп по центру матрицы)...

Ключевое слово - одна...
Именно так и должно работать, но китайские братья понимают FOV по-своему...

0

231

Kaliningrad
Добрый день! Большое спасибо за работу по модификации прошивок китайского чуда) Мои собственные исследования показали, что наилучшим качеством картинки и детализацией отличается версия T5_Protune_TEST-2 (High Bitrate). По моим наблюдениям, битрейт у нее примерно на 25% выше, чем у новых сборок, что весьма положительно влияет на детализацию. Объектив я поставил вот такой - https://www.aliexpress.com/item/4-35MM- … 5645.html. Бокс, соответственно, модифицировал с помощью эпоксидки и такой-то матери.) Из "фильтра" (https://www.aliexpress.com/item/Gopro-A … 13777.html), куска блистерной упаковки, черной вощеной бумаги и пр. г... склеил (по причине отсутствия 3D-принтера() для него бленду с фильтром. Карты - Samsung Evo+ 64GB UHS-I Speed Class 1 (U1) (с GearBest'a) и SanDisk Extreme 64GB UHS-I Speed Class 3 (U3) - пропуска кадров и т.п. в максимальном разрешении не наблюдается.

Снимал видео исключительно в 3840x2160, 30 FPS. С вышеназванной прошивкой нет особенных перекосов с балансом белого, насыщенностью, слишком большим перешарпом и т.п. У меня версия камеры без микрофона. По поводу зависаний при просмотре "превью" видео... У меня сложилось впечатление, что это связано с метаданными записанных файлов - датой и т.п. Описываю ситуацию - сегодня (на вышеозначенной high bitrate прошивке) снимал несколько роликов, вполне себе длинных - от минуты и выше. Все было Ок. Потом вдруг заметил, что "чудо" опять сбросило дату на 01.01.17 (с ним такое бывает при включении, ни от чего, вроде заряда батареи и пр. не зависит - я ее специально ни разу не вынимал и заряжал внутри камеры). Поставил правильную дату, снял короткий ролик, хотел войти в меню - и все... точнее он в конце концов, потупив минуту, выдал превью "старых" роликов и разноцветный "импрессионизм" вместо превью нового. При следующем нажатии кнопки режимов повис окончательно. Выдернул аккумулятор, снял еще один ролик, опять та же красота - теперь два "импрессионизма" и повис. На компе все ролики отлично видны, все ок. После форматирования карты - опять никаких проблем со съемкой и предпросмотром. Было еще подозрение на "спаривание" с кнопкой ДУ, но попробовал ее снова "спарить" и поснимал - снова никаких проблем. Включал, выключал, прошил новую сборку (MOD-4) - все файлы видны, и "старые" (high bitrate) и "новые", ничего не виснет.

В связи с этим, большая просьба, не могли бы вы собрать для тестирования модифицированную прошивку на базе новой оригинальной версии (от 28.06.17) с правками из TEST-2 (high bitrate) для камеры без микрофона и с микрофоном (заказал знакомому)? Очень уж качество видео у той модификации хорошее, сильно лучше всего, что я в принципе видел у экшн-камер.

Спасибо!

Отредактировано assa (2017-08-02 23:01:22)

0

232

assa написал(а):

В связи с этим, большая просьба, не могли бы вы собрать для тестирования модифицированную прошивку
на базе новой оригинальной версии (от 28.06.17) с правками из TEST-2 (high bitrate) для камеры
без микрофона и с микрофоном (заказал знакомому)?

До выходных потерпите, сделаю. Будет время, тогда раньше...
Спасибо за наблюдение и информацию!

+1

233

Kaliningrad, огромное спасибо!

Чтобы не быть голословным - вот, вчера вечером снимал:
- Прошивка T5_Protune_TEST-2 (High Bitrate) (дата файла прошивки 07.05.17) - стопкадр TEST-2 (High Bitrate).
- Новая сборка ThiEYE T5&T5e_V5.0 (170628) NON-MIC - MOD-4_Scene-TEST-1_EXPO (дата файла прошивки 25.07.17) - стопкадр MOD-4 Scene TEST-1.

В новой прошивке яркость (экспозиция) и насыщенность заметно выше, но детализация изображения значительно хуже, обратите внимание на дальние дома - старая прошивка TEST-2 (High Bitrate), соответственно, слева - сравнение. Действительная яркость освещения была где-то между этими двумя. И насыщенность с балансом, похоже, что тоже - у старой цвета излишне "холодные" и насыщенность несколько недостаточна, а картинка слишком темная, у новой - цвета слишком "теплые" и перенасыщенные, а яркость слишком высокая (от настроек Auto Low Light и пр. зависимости не заметил). В общем, как мне кажется, истина где-то посередине.))

Я снимал точно с той же самой точки, только угол съемки чуть другой (видимо, поэтому и показалось, что на новой прошивке масштаб изображения немного отличается), с разницей в несколько минут. Настройки FOV и пр. стояли по умолчанию после сброса (кажется, это Wide). В общем, все по умолчанию, только был включен TV Out и отключен beep, ну и микрофон 100% (когда-то я заменил встроенный микрофон на KPCM-D40H15C43-64DB, качество звука значительно улучшилось).

P.S. Немного смазан (не в фокусе) правый верхний угол изображения похоже из-за того, что не сразу заметил грязь на "фильтре" - протер, да плохо.

Отредактировано assa (2017-08-02 23:35:11)

+1

234

P.P.S. То есть, ИМХО, для получения "идеальной" прошивки, нужно взять детализацию версии T5_Protune_TEST-2 (High Bitrate) (да, нужна будет хорошая карточка, ну что же делать...) и чуть-чуть задрать экспозицию (но не так сильно, как это сделано в MOD-4). А все остальное отлично, да и легко дорабатывается потом, если уж очень приспичит.

Еще раз спасибо!

0

235

assa написал(а):

По поводу зависаний при просмотре "превью" видео... У меня сложилось впечатление, что это связано с метаданными записанных файлов - датой и т.п. Описываю ситуацию - сегодня (на вышеозначенной high bitrate прошивке) снимал несколько роликов, вполне себе длинных - от минуты и выше. Все было Ок. Потом вдруг заметил, что "чудо" опять сбросило дату на 01.01.17 (с ним такое бывает при включении, ни от чего, вроде заряда батареи и пр. не зависит - я ее специально ни разу не вынимал и заряжал внутри камеры). Поставил правильную дату, снял короткий ролик, хотел войти в меню - и все... точнее он в конце концов, потупив минуту, выдал превью "старых" роликов и разноцветный "импрессионизм" вместо превью нового.

У меня две t5e (одна с микрофоном вторая старая без) ... слет даты ловил только на старой... при перепрошивке дата сбрасывается на обоих.
сразу выставляю после перепрошивки... Вобщем на новой дата у меня не слетала самопроизвольно на старой было но редко. Но не об этом хотел сказать.
Oбе камеры абсолютно одинаково виснут НА ЛЮБОМ из модов при переходе в меню если снимать в 4K. 
При одном - двух роликах или коротких роликах может и не повиснуть сразу, но как только роликов несколько и/или есть длинные то зависон практически 100% вероятности. На обоих камерах нет этих проблем на последних стоковых прошивках.

Готов тестировощиком быть.. Было бы что. Если не получается с наскоку то
предлагаю таки по шагам с одним изменением на шаг - тестированием - переходом к следующему.
Без попыток все и сразу включить в один мод за один присест.

Step1 - увеличение битрейта
Step2 - настройка резкости/шумодава
Step3 - настройки контраста и уровня черного
Step4 - настройка насыщенности
Step5 - протюн режим
Step6 -  ....... итд
игры с цветами и экспотаблицами я бы отложил на последние этапы ибо вкус у фломастеров разный.

Ну как-то так.. ИМХО
Стартовать лучше от последней прошивки для камеры с микрофоном. (что бы косяки вызванные слетом даты на старой исключить)

Отредактировано v_max (2017-08-03 06:32:13)

0

236

v_max написал(а):

Вобщем на новой дата у меня не слетала самопроизвольно на старой было но редко.

Не знаю насчет новой аппаратной ревизии, но на старой, с февральской прошивкой (и ее модами) дата слетает периодически. От чего зависит... х.з... Может они конденсатор где-то впаять забыли или еще что...

v_max написал(а):

камеры абсолютно одинаково виснут НА ЛЮБОМ из модов при переходе в меню если снимать в 4K.

Снимаю только так (3840x2160, 30), забивал практически всю карту несколькими десятками роликов и... ничего не висло. Да, это было одним днем и на моде T5_Protune_TEST-2 (High Bitrate). Все-таки у меня есть подозрения, что дело вовсе не в размере и/или количестве файлов, а во времени, датах и метаданных. Где-то оно ломается при их чтении, сортировке файлов и т.п. Хотя, возможно, если карта, предположим, сбоит/тормозит при чтении... то ломается или раньше или еще где-нибудь.

0

237

assa написал(а):

забивал практически всю карту несколькими десятками роликов и... ничего не висло. Да, это было одним днем и на моде T5_Protune_TEST-2 (High Bitrate).

Забить карту не проблем пока в меню не ходишь все снимает....
Погоняю еще этот мод на старой камере может выловлю какие закономерности.....

На какой-то из самых первых стоковых прошивок был интересный глюк связанный с датами.
Причем прям таки со значением ДАТЫ. Типа если ECTЬ папка от N января и НЕТ папки от N+1-го января
то N+2 января камера висла.  Причем с датами ПОСЛЕ то ли марта то ли апреля это глюк не проявлялся
Его вроде вычинили. Или он спрятался....

Что абсолютно точно глюк с зависоном при переходе в меню проявляется исключительно на МОДах. На стоке его нет.

assa написал(а):

Может они конденсатор где-то впаять забыли или еще что...

забыли правильно развязать питание от батареи и от ионистора который при выдирании батареи
должен только часы питать. При выдирании батареи ионистор питает все и хватает его на несколько секунд всего.
При подключении USB и в момент выбора ext power/usb/charging 
происходит перекоммутация питания проца с батарейного на внешнее
Думаю в этот момент и сдергивается ионистор и слетает дата... Но это так размышлизмы...

Отредактировано v_max (2017-08-03 06:51:09)

0

238

v_max написал(а):

забыли правильно развязать питание от батареи и от ионистора который при выдирании батареи
должен только часы питать. ... Но это так размышлизмы...

Весьма возможно... Т.е. забыли диод?)

v_max написал(а):

Забить карту не проблем пока в меню не ходишь все снимает....

Именно, что переключал режимы, смотрел миниатюры превью и, соответственно, попадал и в меню тоже. Например, наснимал 30.07 - вот, в меню заходил и не раз. А вчера специально по несколько раз заходил в меню после съемки каждого клипа и после выключения камеры... Результаты - см. выше. Клипы были по длительности около минуты каждый, но до установки правильной даты (02.08.17, вместо 01.01.17) ничего не глючило. Особенно интересно выглядели разноцветные глюки вместо картинок "новых" миниатюр (с новой правильной датой), явно где-то буфер или стек портится и/или указатель слетает "не туда". В общем, голосую за баг, который спрятался.)

0

239

assa написал(а):

В общем, голосую за баг, который спрятался.

я бы тоже склонялся к этому если бы не то обстоятельство что на СТОКОВЫХ прошивках этого нет

0

240

А там ионистор? В Андоере батарейка впаяна была.

0